ltbs.net
当前位置:首页 >> 1.11.2ForgE整合包 >>

1.11.2ForgE整合包

把你的forge 【应该是一个jar文件】 直接打开【此时要关闭启动器】 然后应该会自动选择正版启动器profile的安装目录 点继续 会创建一个以forge版本号命名的profile 然后重开启动器,选择forge版本的profile就好了

把你下载的forge 【应该是一个jar文件】 直接打开【此时要关闭启动器】 然后应该会自动选择正版启动器profile的安装目录 点继续 会创建一个以forge版本号命名的profile 然后重开启动器,选择forge版本的profile就好了

你不需要光影前置,1.11.2的optfine自带光影,你有没有光影包?如果没有,去百度下载一个放在文件夹里。如果有,你的整合包是否开启了版本独立?你可以在.minecraft/versions/版本号(估计是1.11.2-forge-1.11.2-xx.xx.x.xxxx)里面查看有没有sh...

把你的forge 【应该是一个jar文件】 直接打开【此时要关闭启动器】 然后应该会自动选择正版启动器profile的安装目录 点继续 会创建一个以forge版本号命名的profile 然后重开启动器,选择forge版本的profile就好了

可以啊 你试试手动设置一下他的路径

你解压到mc里了没,压缩包形式的是不会被加载的

打开cmd cd到Forge JAR的目录然后输入java -jar Forge文件名.jar然后按照上面的提示安装就可以了。

如果你想自己整合你可以去Mcbbss 找一个整合包之后删除mod.整合包自带forge😆

我当年也出过这个问题,我当时到处查,最后不知道怎么就解决了 我觉得有三种可能 第一个就是你装的java有问题,可能是版本问题,路径错误,或者32位64位混用等等,把这些都检查一下,确保没有问题 第二个可能是你的启动器或者mc本身有问题,如果...

由于1.11.2的fml还在处于测试,可以安装老一点版本的forge

网站首页 | 网站地图
All rights reserved Powered by www.ltbs.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com